The service is performing as expected. No further changes will be made today.
Posted May 22, 2026 - 15:01 UTC
Monitoring
A failed deployment caused an approximately 15-minute outage to our Tool Management service. The service automatically rolled back and is currently operating as expected. We will continue to monitor for any performance degradation.
Posted May 22, 2026 - 13:32 UTC
Investigating
We experienced an outage of tool management starting at 12:51 UTC. It appears that service was restored around 13:10 UTC. We are currently investigating the issue.